SDL MultiTerm Extract 2015

Systemanforderungen

Systemanforderungen für SDL MultiTerm Desktop

SDL MultiTerm 2019 unterstützt die aktuellsten Versionen von Windows® 10, 8 und 7. Ältere Betriebssysteme wie Windows® XP werden nicht unterstützt.

Als Mindestanforderungen empfehlen wir einen Computer mit Intel- oder einem anderen kompatiblen Prozessor, 2 GB RAM und einer Bildschirmauflösung von 1280 x 1024. Optimale Leistungen werden mit 4 GB RAM und den neuesten Intel- oder anderen kompatiblen Prozessoren erzielt.

Technische Informationen finden Sie im SDL MultiTerm 2019 Datenblatt